evan_tech

Previous Entry Share Next Entry
05:21 pm, 30 Nov 06

upgrading to ubuntu edgy

Was released a month ago, so maybe it works.

# broken dep in dapper
sudo apt-get install python-vte
# run the update-manager with the "dist upgrade available" button
sudo update-manager -c -d